Excel Funktionen (P - Z)

Excel Wissen: Die Funktionen P - Z. Beispiele zu Zeit, Datum, Mathematik, Statistik, Matrix, Datenbank und Logik
Deutsch English Syntax Hinweise, Beispiele
PEARSON PEARSON =PEARSON({9;7;5;3;1};{10;6;1;5;3}) ergibt 0,699379 Liefert den Pearsonschen Korrelationskoeffizienten r.
Dieser Koeffizient ist ein dimensionsloser Index mit dem Wertebereich -1,0 ≤ r ≤ 1,0 und ist ein Maß dafür, inwieweit zwischen zwei Datensätzen eine lineare Abhängigkeit besteht.
=PEARSON(Matrix1;Matrix2)
PI PI =PI() Ergibt 3,14159265358979. Liefert den Wert Pi mit einer Genauigkeit von 15 Stellen.
POISSON POISSON =POISSON(2;5;FALSCH) ergibt 0,084224
=POISSON(2;5;WAHR) ergibt 0,124652
Liefert Wahrscheinlichkeiten einer poissonverteilten Zufallsvariablen.
=POISSON(x; Mittelwert;Kumuliert)
POTENZ POWER =200 ^ 3 Potenzierung (200 * 200 * 200).
PRODUKT PRODUCT =PRODUKT(3;5) Multipliziert bis zu 30 Argumente und liefert das Produkt.
PRODUKT PRODUCT =PRODUKT(E6*32%) Einen anteiligen Prozentwert einer Vorgabesumme errechnen.
QIKV MIRR
QUADRATESUMME SUMSQ
QUANTIL PERCENTILE
QUANTILSRANG PERCENTRANK
QUARTILE QUARTILE
RANG RANK
RECHTS RIGHT =RECHTS("Verkaufspreis";5) ergibt "preis"
=RECHTS("Hausnummer") ergibt "r"
Liefert die äußeren rechten Zeichen einer Zeichenfolge.
REGISTER.KENNUMMER REGISTER.ID =REGISTER.KENNUMMER("Kernel132"; "GetTickCount"; "J!") Liefert die Registrierkennung der angegebenen DLL, bzw. der Code-Ressource, wenn diese bereits registriert ist.
=REGISTER.KENNUMMER(Modul;Prozedur;Datentyp)
REST MOD =REST(5;2) Ergibt 1. Liefert den Rest einer Division.
=REST(Zahl;Divisor)
RGP LINEST
RKP LOGEST
RMZ PMT =RMZ(8%/12; 10; 10000) ergibt -1.037,03
=RMZ(8%/12; 10; 10000; 0; 1) ergibt -1.030,16
=RMZ(12%/12; 5; -5000) ergibt 1.030,20
=RMZ(6%/12; 18*12; 0; 50000) ergibt -129,08
Regelmäßige Zahlung. Liefert die konstante Zahlung einer Annuität pro Periode, wobei konstante Zahlungen und ein konstanter Zinssatz vorausgesetzt werden.
=RMZ(ZINS; ZZR; BW; ZW; F)
ZINS, ZZR, BW und ZW: siehe mehr dort.
F = Fälligkeit (Anfang eines Monats = 1; Ende eines Monats = 0 oder nicht angegeben).
RÖMISCH ROMAN =RÖMISCH(499;0) ergibt "CDXCIX"
=RÖMISCH(499;1) ergibt "LDVLIV"
=RÖMISCH(499;2) ergibt "XDIX"
=RÖMISCH(499;3) ergibt "VDIV"
=RÖMISCH(499;4) ergibt "ID"
Wandelt eine arabische Zahl in eine römische Zahl als Text um.
=RÖMISCH(Zahl;Typ)
RUNDEN ROUND =RUNDEN(56;-1) ergibt 60 (-1 = volle Zehnerstelle)
=RUNDEN(5,15;1) ergibt 5,2
Rundet eine Zahl auf eine bestimmte Anzahl an Dezimalstellen.
=RUNDEN(Zahl;Rundungsstelle).
SÄUBERN CLEAN Entfernt alle nichtdruckbaren Zeichen aus einem Text.
SCHÄTZER FORECAST
SCHIEFE SKEW
SEKUNDE SECOND =SEKUNDE("16:10") Ergibt 0. Liefert den Sekundenanteil einer Zeitangabe (0 bis 59).
SIN SIN =SIN(PI()) ergibt 1,22E-16, also annähernd 0 (Null). Der Sinus von Pi ist 0.
=SIN(PI()/2) ergibt 1
=SIN(30*PI()/180) ergibt 0,5, also den Sinus von 30 Grad
Liefert den Sinus einer Zahl.
SINHYP SINH
SPALTE COLUMN
SPALTEN COLUMNS
STABW STDEV
STABWN STDEVP
STANDARDISIERUNG STANDARDIZE
STANDNORMINV NORMSINV
STANDNORMVERT NORMSDIST
STEIGUNG SLOPE
STFEHLERYX STEYX
STUNDE HOUR =STUNDE("16:10") oder =STUNDE(0,67361) Ergibt 16. Liefert die Stunde des Tages (0 bis 23).
SUCHEN SEARCH =SUCHEN("e";"Anweisungen";6) ergibt 10 Sucht eine Zeichenfolge innerhalb einer anderen (Groß- / Kleinschreibung wird nicht beachtet).
SUMME SUM =SUMME(C1/C2*1000) Addiert bis zu 30 Argumente und liefert die Summe.
Die Formel im Beispiel errechnet den 1000sten-Anteil einer Argumentliste: Einzelwert durch Gesamt-Summe mal 1000
SUMME SUM =SUMME(Gesamtkosten!E7+(Gesamtkosten!E7*G2)) Finanzierungskosten: Gesamtkosten plus (18% der Gesamtkosten).
SUMME SUM =SUMME('08'!G11*-1) Zellwert eines anderen Excel-Sheets von minus in plus umkehren (Blatt 08, Zelle G11 mal minus eins)
SUMMENPRODUKT SUMPRODUCT =SUMMENPRODUKT({3.4;8.6;1.9}; {2.7;6.7;5.3})
ergibt 156
Multipliziert die sich entsprechenden Komponenten der angegebenen Matrizen miteinander und gibt die Summe dieser Produkte zurück.
SUMMEWENN SUMIF falsch: =SUMMEWENN(A1:A10;"Hamburg";B1:B10)
richtig: =SUMME(WENN(A1:A10="Hamburg";B1:B10;0))
BUG: SUMMEWENN liefert #WERT als Ergebnis, wenn man sich auf eine andere Arbeitsmappe bezieht! Achtung: Die Eingabe der neuen Formel muss man mit Strg+Umschalt+Return abschließen!
Der Bereich A1:A10 wird nach der Zeichenkette "Hamburg" durchsucht.
SUMMEX2MY2 SUMX2MY2
SUMMEX2PY2 SUMX2PY2
SUMMEXMY2 SUMXMY2
SUMQUADABW DEVSQ
SVERWEIS VLOOKUP =SVERWEIS(C14;B7:F9;D14+1;FALSCH) Sucht Wert aus Zelle C14 im Bereich B7 bis B9, geht dann in der Zeile mit dem gefundenen Wert in die SPALTE D14+1 der Matrix und gibt den dort eingetragenen Wert zurück.
=SVERWEIS(Kriterium;Matrix; Spaltenindex; Bereich_Verweis).
SVERWEIS VLOOKUP =SVERWEIS(A6;KFZ!A2:H6;7;FALSCH) Mit Verknüpfung auf anderes Tabellenblatt.
SVERWEIS VLOOKUP =SVERWEIS(B5;'\\45r2_4\Eigene Dateien\ [Test.xls]Tabelle1'!A2:B6;20;FALSCH) Mit Verknüpfung auf anderen Rechner im Netz.
TAG DAY =TAG("18. Feb. 1963") oder =TAG(23060) Ergibt 18.
TAG DAY =TAG(DATUM(JAHR(C1)+WENN(MONAT(C1)=12;1;0);WENN(MONAT(C1)=12;1;MONAT(C1)+1);1)-1) Monatsletzten anzeigen (ergibt 28, 29, 30 oder 31)
TAGE360 DAYS360 =TAGE360("01.01.2008";"15.02.2008")
=TAGE360(A7;B7)
Berechnet, ausgehend von einem Jahr, das 360 Tage umfasst, die Anzahl der zwischen zwei Tagesdaten liegenden Tage.
TAN TAN
TANHYP TANH
TEIL MID =TEIL("Wonnemonat Mai";1;10) ergibt "Wonnemonat"
=TEIL("Wonnemonat Mai";12;20) ergibt "Mai"
=TEIL("1234";5;5) ergibt "" (leere Zeichenfolge)
Liefert eine bestimmte Anzahl Zeichen einer Zeichenfolge ab der von Ihnen bestimmten Stelle.
TEILERGEBNIS SUBTOTAL =TEILERGEBNIS(9;A1:B100)
=TEILERGEBNIS(2;A1:B100)

Funktion und Zahl:
1 MITTELWERT
2 ANZAHL
3 ANZAHL2
4 MAX
5 MIN
6 PRODUKT
7 STABW
8 STABWN
9 SUMME
10 VARIANZ
11 VARIANZEN
Liefert ein Teilergebnis mit Hilfe einer Funktion (diese ist eine Zahl (1 bis 11), die festlegt, welche Funktion in der Berechnung des Teilergebnisses verwendet werden soll).

TEILERGEBNIS ignoriert alle in einer gefilterten Liste ausgeblendeten Zeilen, nützlich z.B. für Zwischenergebnisse in einem Autofilter!
TEXT TEXT =TEXT(150,45;"##0,0 ") Ergibt 150,5 . Formatiert eine Zahl und wandelt sie in Text um.
TINV TINV
TREND TREND
TTEST TTEST
TVERT TDIST
TYP TYPE
UND AND =UND(1+1=2;2+2=4)
=UND(1+1=3;WAHR)
Ergibt WAHR.
Ergibt FALSCH.
UNGERADE ODD
UNTERGRENZE FLOOR
VARIANZ VAR
VARIANZEN VARP
VARIATION GROWTH
VARIATIONEN PERMUT
VDB VDB
VERGLEICH MATCH =VERGLEICH(B1;$B:$B;0)=ZEILE(B1) Vergleicht den Inhalt von Zellen (Zahlen oder auch Strings, die z.B. in einer Spalte stehen), um doppelte Einträge (in dieser Spalte) zu verhindern.
Prüft nur Zellen, die ÜBER dem neuen Eintrag stehen. Formel muss im Menü "Daten - Gültigkeit" eingebunden werden; Siehe auch =ZÄHLENWENN.
VERGLEICH MATCH =WENN(VERGLEICH(A1;A:A;0)=ZEILE();"";"Doppelt") Formel, um doppelte Einträge in Spalte A zu finden. Die Formel z.B. in Spalte B kopieren und runterziehen...
VERKETTEN CONCATENATE =VERKETTEN("Hal";"lo W";"elt") Ergibt "Hallo Welt". Funktion verknüpft bis zu 30 Texte zu einem Text.
VERWEIS LOOKUP =VERWEIS(2;1/(A2:A11&B2:B11=E2&E3);C2:C11) VERWEIS mit mehreren Kriterien siehe Beispiel auf http://www.wbrnet.info/db/1414.html
VORZEICHEN SIGN =VORZEICHEN(10) ergibt 1
=VORZEICHEN(4-4) ergibt 0
=VORZEICHEN(-0,00001) ergibt -1
Liefert das Vorzeichen einer Zahl. Die Funktion liefert folgende Werte: 1, wenn die Zahl positiv ist; 0 (Null), wenn die Zahl 0 ist; -1, wenn die Zahl negativ ist.
WAHL CHOOSE =WAHL(2;"Erster";"Zweiter";"Dritter") ergibt "Zweiter" Gibt einen Wert aus einer Liste der Werteargumente zurück.
WAHR TRUE =WAHR() Liefert den Wahrheitswert WAHR.
WAHRSCHBEREICH PROB =WAHRSCHBEREICH({0;1;2;3};{0,2;0,3;0,1;0,4};2) Ergibt 0,1. Liefert die Wahrscheinlichkeit für ein von zwei Werten eingeschlossenes Intervall.
WECHSELN SUBSTITUTE =WECHSELN(LINKS(ZELLE("Dateiname");SUCHEN("]";ZELLE("Dateiname"))-1);"[";"") Dateinamen in Tabellenzeile eintragen; Ergebnis ist z.B. I:\excel-tips2002.xls (siehe auch "ZELLE").
WEIBULL WEIBULL =WEIBULL(105;20;100;WAHR) ergibt 0,929581
=WEIBULL(105;20;100;FALSCH) ergibt 0,035589
Liefert Wahrscheinlichkeiten einer weibullverteilten Zufallsvariablen. Diese Verteilung kann man bei Zuverlässigkeitsanalysen verwenden, also z. B. dazu, die mittlere Lebensdauer eines Gerätes zu berechnen.
WENN IF =WENN($B11=$A$2;WVERWEIS($C11;$A$1:$E$4;2);WENN($B11=$A$3;WVERWEIS($C11;$A$1:$E$4;3);WENN($B11=$A$4;WVERWEIS(C11;$A$1:$E$4;4);"empty"))) WENN-Bedingung mit WVERWEIS.
WENN IF =WENN(B2="";"Hallo";"Servus") WENN B2 nichts enthält, setze Hallo.
WENN IF =WENN(B2<>"";A1+1;"leer") WENN B2 etwas enthält, berechne.
WENN IF =WENN(D5=MAX(D5:D9);"Text 1";
(WENN(
D5=MIN(D5:D9);"Text 2";"")))
WENN-Bedingung mit MAX / MIN (größter oder kleinster Wert im Bereich).
WENN IF =WENN(D5>C5;"positiv";WENN(D5<C5;"negativ"; "ohneText")) WENN D5 größer / kleiner ist als C5, setze Text.
WENN IF =WENN(ODER(B5<0;B5>100);"Fehler";WENN(B5<=50;5;WENN(B5<=62;4;WENN(B5<=76;3;WENN(B5<=87;2;1))))) WENN-Bedingung mit ODER.
WENN IF =WENN(UND(MONAT(D3)>=1;MONAT(D3)<=3); "1.";WENN(MONAT(D3)<=6;"2";WENN(MONAT (D3)<=9;"3.";"4."))) & "Quartal" Ausgabe des aktuellen Quartals (z. B. 1.Quartal).
WENN IF =WENN(UND(SUMME(B6:B7)>=0;SUMME(B6:B7)<5);"Neukunde";WENN(UND(SUMME(B6:B7)>=5;SUMME(B6:B7)<10);"Minimal";WENN(UND(SUMME(B6:B7)>=10;SUMME(B6:B7)<15);"Normal";WENN(SUMME(B6:B7)>=15;"Maximal";WENN(SUMME(B6:B7)<0;"Fehler";"KeineEingabe"))))) Neukunde, wenn Zellsumme B6/B7 größer oder gleich 0 und kleiner als 5
Minimal, wenn ZS grö. oder gleich 5 und kleiner als 10
Normal, wenn ZS grö. oder gleich 10 und kleiner als 15
Maximal, wenn ZS grö. oder gleich 15
Fehler, wenn ZS kleiner 0
WERT VALUE =WERT("1000 ") Ergibt 1000. Wandelt ein als Text angegebenes Argument in eine Zahl um.
WIEDERHOLEN REPT =WIEDERHOLEN("Hallo";10) Wiederholt einen Text so oft wie angegeben.
WOCHENTAG WEEKDAY =WOCHENTAG(A1)=1 Bedingte Formatierung: Wenn der Wochentag in Zelle A1 = Sonntag ist, dann führe die Formatierung aus (Zelle farblich markieren).
WOCHENTAG WEEKDAY =WOCHENTAG("18. Febr. 1963") Ergibt 2. Liefert den Wochentag als Zahl zwischen 1 und 7; Sonntag ist der Tag 1.
WURZEL SQRT =WURZEL(B26) Liefert die Quadratwurzel aus Zelle B26.
WVERWEIS HLOOKUP =WVERWEIS(C14;B7:F9;D14+1;FALSCH) Sucht Wert aus Zelle C14 im Bereich B7 bis B9, geht dann in der Zeile mit dem gefundenen Wert in die ZEILE D14+1 der Matrix und gibt den dort eingetragenen Wert zurück.
=WVERWEIS(Kriterium;Matrix; Zeilenindex; Bereich_Verweis).
ZÄHLENWENN COUNTIF =ZÄHLENWENN($D:$D;D1)<2 Vergleicht den Inhalt von Zellen (nur Zahlen, die z.B. in einer Spalte stehen - für Strings verwendet man =VERGLEICH), um doppelte Einträge (in dieser Spalte) zu verhindern. Prüft auch Zellen, die ÜBER oder UNTER dem neuen Eintrag stehen (z.B. um eindeutige Kunden-Nummern anzulegen).
Formel muss im Menü "Daten - Gültigkeit" eingebunden werden.
ZÄHLENWENN COUNTIF falsch: =ZÄHLENWENN(A2:A11;1)
richtig: =SUMME(WENN(A2:A11=1;0))
BUG: ZÄHLENWENN liefert #WERT als Ergebnis, wenn man sich auf eine andere Arbeitsmappe bezieht! Die Eingabe der neuen Formel muss man mit Strg+Umschalt+Return abschließen!
Zählt nichtleere Zellen eines Bereichs, deren Inhalte (Zahlen) mit Suchkriterien übereinstimmen.
ZÄHLENWENN COUNTIF falsch: =ZÄHLENWENN(A2:A300;"Huber")
richtig: =SUMME(WENN(A2:A300="Huber";0))
BUG: ZÄHLENWENN liefert #WERT als Ergebnis, wenn man sich auf eine andere Arbeitsmappe bezieht! Die Eingabe der neuen Formel muss man mit Strg+Umschalt+Return abschließen!
Zählt nichtleere Zellen eines Bereichs, deren Inhalte ("Text") mit Suchkriterien übereinstimmen.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;300) Wie oft kommt der Wert 100 in einem Bereich vor.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"<30") Negative Werte zählen.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"testtext") Einen bestimmten vorkommenden Text zählen.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"*") Alle vorkommenden Texte zählen.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"p*") Text zählen, der mit "t" beginnt.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"*m*") Text zählen, welcher das Zeichen "t" beinhaltet.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"ja")+ZÄHLENWENN(A1:A50;"nein") Text zählen, der "ja" oder "nein" lautet.
ZÄHLENWENN COUNTIF =ZÄHLENWENN(A1:A50;"???") Texte zählen, die drei Zeichen lang sind.
ZEICHEN CHAR =ZEICHEN(65) ergibt "A"
=ZEICHEN(33) ergibt "!"
Liefert das der Codezahl entsprechende Zeichen.
ZEILE ROW =ZEILE(A3) ergibt 3
Wird sie als Matrixformel in drei untereinanderliegende Zellen eingegeben, liefert die Funktion
=ZEILE(A3:B5) den vertikalen Vektor {3;4;5}
Liefert die Zeilennummer eines Bezuges.
ZEILEN ROWS =ZEILEN(A1:C4) ergibt 4
=ZEILEN({1.2.3;4.5.6}) ergibt 2
Liefert die Anzahl der Zeilen eines Bezuges.
ZEIT TIME =ZEIT(12; 0; 0) liefert die fortlaufende Zahl 0,5; diese ist identisch mit 12:00:00.
=ZEIT(16; 48; 10) liefert die fortlaufende Zahl 0,700115741; diese ist identisch mit 16:48:10.
=TEXT(ZEIT(23; 18; 14); "h:mm:ss") ergibt "23:18:14"
Liefert die Dezimalzahl einer bestimmten Uhrzeit.
ZEITWERT TIMEVALUE =ZEITWERT("15:00") Ergibt 0,625. Liefert die Zahl für die als Argument übergebene Zeit zurück.
ZELLE CELL =ZELLE("Dateiname") Dateinamen in Tabellenzeile eintragen; Ergebnis ist z.B. I:\[excel-tips2002.xls]ExcelTip (siehe auch "WECHSELN").
ZINS RATE Hier wird der Zinssatz eines über vier Jahre laufenden Kredits von 8.000 berechnet, für das monatlich 200 bezahlt werden:
=ZINS(48; -200; 8000) ergibt 0,77 Prozent; dies ist der monatliche Zinssatz, da eine Periode gleich einem Monat ist.
Der jährliche Zinssatz beträgt 0,77%*12 = 9,24 Prozent.
Liefert den Zinssatz einer Annuität pro Periode. ZINS verwendet zur Berechnung eines Zinssatzes ein Iterationsverfahren. Es ist sowohl möglich, dass es keine, als auch, dass es mehrere Lösungen gibt.
=ZINS(ZZR; RMZ; BW; ZW; F; Schätzwert)
ZINSZ IPMT =ZINSZ(0,1/12; 1; 36; 8000) ergibt -66,67
=ZINSZ(0,1; 3; 3; 8000) ergibt -292,45
Liefert die Zinszahlung einer Investition für die angegebene Periode, ausgehend von regelmäßigen, konstanten Zahlungen und einem konstanten Zinssatz.
=ZINSZ(ZINS; Zeitraum; ZZR; BW; ZW; F)
ZINS, ZZR, BW und ZW: siehe mehr dort.
F = Fälligkeit (Anfang eines Monats = 1; Ende eines Monats = 0 oder nicht angegeben).
ZUFALLSZAHL RAND =ZUFALLSZAHL() Liefert eine Zufallszahl zwischen 0 und 1.
ZW FV =ZW(0,5%; 10; -200; -500; 1) ergibt 2.581,40
=ZW(1%; 12; -1000) ergibt 12.682,50
=ZW(11%/12; 35; -2000; ; 1) ergibt 82.846,25
Zinswert. Liefert den Endwert einer Investition bei konstanten Zahlungen und konstantem Zinssatz.
=ZW(ZINS / ZZR; RMZ; Investition; F)
ZINS, ZZR und RMZ: siehe mehr dort.
F = Fälligkeit (Anfang eines Monats = 1; Ende eines Monats = 0 oder nicht angegeben).
ZZR NPER =ZZR(12%/12; -100; -1000; 10000; 1) ergibt 60
=ZZR(1%; -100; -1000; 10000) ergibt 60
=ZZR(1%; -100; 1000) ergibt 11
Anzahl der Zahlungszeiträume. Liefert die Anzahl der Zahlungsperioden einer Investition, die auf periodischen, gleichbleibenden Zahlungen sowie einem konstanten Zinssatz basiert.
=ZZR(ZINS; RMZ; BW; ZW; F)
ZINS, RMZ, BW und ZW: siehe mehr dort.
F = Fälligkeit (Anfang eines Monats = 1; Ende eines Monats = 0 oder nicht angegeben).

Mehr Tipps: Excel - Mittelwert ohne Nullen berechnen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt