Autofilter in Excel

Autofilter in Excel. Filtermöglichkeiten erweitern
Die Filtermöglichkeiten sind mit dem Autofilter normal nicht so flexibel wie mit dem Spezialfilter.
Pro Spalte können nur zwei Bedingungen definiert werden. Außerdem ist die Verknüpfung von
Bedingungen zwischen zwei Spalten immer eine UND-Verknüpfung.
Diese Einschränkungen sollen aufgehoben werden.
Die Liste steht in Spalte A bis C.
Beispielsweise sollen alle Datensätze angezeigt werden, bei denen in A "Eichel" steht
ODER in Spalte B 300.000
Ergänze eine Spalte "Kriterien".
Schreibe in D2 untenstehende Formel und kopiere diese nach unten:
=ODER(A2="Eichel";B2=300000)
Die Hilfsspalte D wird in den Filterbereich aufgenommen, dann filtere D nach WAHR.
In Spalte D können beliebige Formeln stehen, z.B. eine dreifache ODER-Bedingung
=ODER(A2="Schilli";A2="Schröder";A2="Fischer")
Oder zum Ausblenden von Duplikaten
=ZÄHLENWENN(A$2:A2;A2)=1
Oder Filtern nach einem Monat der Datumsspalte
=MONAT(C2)=8
u.v.m.
Spalte D wird also nur nach WAHR oder FALSCH gefiltert.

Mehr Tipps: Excel - Zahlenkolonnen mit unterschiedlich vielen Nachkommastellen am Komma ausrichten

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt