Funktion: SUMME IV

Funktion SUMME mit Matrixformel
A B C D E F
Daten Werte Untergrenze: 48000 Summe: Anzahl:
47995 100 Obergrenze: 51000 605 5
48577 200
49159 100
49741 5
50323 200
50905 100
51487 100
52069 0
Formel Summe:
{=SUMME(($A$2:$A$9>=D1)*($A$2:$A$9<=D2)*$B$2:$B$9)}
Formel Anzahl:
{=SUMME(($A$2:$A$9>=D1)*($A$2:$A$9<=D2)*($B$2:$B$9>0))}
Aufgabenstellung:
Auslesen von Summe und Anzahl nach verschiedenen Kriterien.
Bitte beachten:
Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie
umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE
ohne diese Klammern eingegeben.

Mehr Tipps: Excel - Spaltenbreite beim Kopieren erhalten

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt