Funktion: SUMME, WENN I

Funktion SUMME und WENN mit Matrixformel
A B C D .
Name5 Vorname5 Name5 Vorname5 Aufgabenstellung:
Name6 Vorname6 Name6 Vorname6 Die Spalten A:B sollen mit den Spalten C:D auf Übereinstimmung überprüft werden.
Name7 Vorname7 Name7
Name8 Vorname8 Name8 Vorname8
Name9 Vorname9 Name9 Vorname9
Name10 Vorname10 Name10 Vorname10
Name11 Vorname11 Name11 Vorname11
Name12 Vorname12 Name12 Vorname12
Name13 Vorname13 Name13 Vorname13
Name14 Vorname14 Name14 Müller
Name15 Heinz Name15 Vorname15
Name16 Vorname16 Name16 Vorname16 Formel1:
Name17 Vorname17 Name17 Vorname17 {=SUMME((A1:A20=C1:C20)*(B1:B20=D1:D20))}
Vorname18 Name18 Vorname18
Name19 Vorname19 Name19 Vorname19 Formel2:
Name20 Vorname20 Name20 Vorname20 {=SUMME(WENN(A1:B20=C1:D20;1;0))}
Ergebnisse:
12   =Anzahl der übereinstimmenden Datensätze
28   =Anzahl der übereinstimmenden Datenfelder
Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.