Funktion: SUMME, WENN II

Funktion SUMME und WENN mit Matrixformel
A B C D E F .
Label Wert 1 Wert 2 Wert 3 Ergebnis:
Zeile 2 - Spalte 1 1 3 101 727
Zeile 3 - Spalte 1 2 4 102
Zeile 4 - Spalte 1 3 3 103
Zeile 5 - Spalte 1 4 4 104
Zeile 6 - Spalte 1 5 5 105
Zeile 7 - Spalte 1 6 6 106
Zeile 8 - Spalte 1 7 10 107
Zeile 9 - Spalte 1 8 8 108
Formel:
{=SUMME(WENN(C2:C9-B2:B9>0;(C2:C9-B2:B9);0)*D2:D9)}
Aufgabenstellung:
Wenn der Wert in Spalte C höher ist, als der Wert in Spalte B, soll die Summe der Werte Spalte C - B * D errechnet werden.
Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.