Funktion: SUCHEN

Funktion SUCHEN mit Matrixformel
A B C D E F G .
Zahlen Strings Werte Kriterium A: Kriterium B: Ergebnis:
13 altbacken 101 20 neu 210
21 neubacken 102
20 altenwerder 103
20 neuenwerder 104
14 alt 105
20 neu 106
Formel:
{=SUMME(WENN(A2:A7=D2;C2:C7;0)*WENN(ISTFEHLER(SUCHEN(E2;B2:B7;1));0;1))}
Aufgabenstellung:
Wenn der Wert in Spalte A dem Kriterum A entspricht und die Zeichenfolge in Kriterium B in
Spalte B vorkommt, sind die Werte aus Spalte C zu addieren.
Bitte beachten:
Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an
den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination
STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.

Mehr Tipps: Excel - VBA-Funktionen allgemein verfügbar machen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt