Funktion: SUCHEN

Funktion SUCHEN mit Matrixformel
A B C D E F G .
Zahlen Strings Werte Kriterium A: Kriterium B: Ergebnis:
13 altbacken 101 20 neu 210
21 neubacken 102
20 altenwerder 103
20 neuenwerder 104
14 alt 105
20 neu 106
Formel:
{=SUMME(WENN(A2:A7=D2;C2:C7;0)*WENN(ISTFEHLER(SUCHEN(E2;B2:B7;1));0;1))}
Aufgabenstellung: Wenn der Wert in Spalte A dem Kriterum A entspricht und die Zeichenfolge in Kriterium B in Spalte B vorkommt, sind die Werte aus Spalte C zu addieren.
Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.