Funktion: ZÄHLENWENN

Funktion ZÄHLENWENN mit Matrixformel
A B C D E F G .
1 101 Kriterium: Ergebnis:
4 102 4 109,666667
3 103
15 104 Formel:
5 105 {=SUMME((A1:A20=C2)*B1:B20)/ZÄHLENWENN(A1:A20;"="&C2)}
3 106
15 108
9 109 Aufgabenstellung: Aus den Werten in Spalte B soll der Mittelwert ermittelt werden, wenn der Wert in Spalte A dem Kriterium in Zelle C2 entspricht.
10 110
11 111
12 112
4 113 Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
4 114
15 115
16 116

Mehr Tipps: Excel - Texte verknüpfen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.