Funktion: BEREICH.VERSCHIEBEN

Funktion BEREICH.VERSCHIEBEN mit Matrixformel
A B C D E .
1 100 Ergebnis:
3 200 9000
5 300
7 400
9 500
10 600
Formel:
{=SUMME(A1:A6*N(BEREICH.VERSCHIEBEN(B1;ZEILE(B6)-ZEILE(B1:B6);0)))}
Aufgabenstellung: Die Werte der Spalte A sollen mit den Werten der Spalte B in umgekehrter Reihenfolge multipliziert werden.
Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.

Mehr Tipps: Excel - Zellbezug bei Formeln

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.