Funktionen: WOCHENTAG, ZEILE, INDIREKT, KÜRZEN

Funktionen WOCHENTAG, ZEILE, INDIREKT und KÜRZEN mit Matrixformel
A B C D E F G .
Start: 12.09.2010 Wochentag: Dienstag
Ende: 11.11.2010 Ergebnis: 9
Formel:
{=SUMME(WENN(WOCHENTAG(B1-1+ZEILE(INDIREKT("1:"&KÜRZEN(B2-B1)+1)))=D1;1;0))}
Aufgabenstellung:
Die Häufigkeit eines vorgegebenen Wochentages in einer Periode soll bestimmt werden.
Bitte beachten:
Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an
den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination
STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.

Mehr Tipps: Excel - Zellnotizen in ganzer Länge eintippen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt