Funktion: SVERWEIS

Funktion SVERWEIS mit Matrixformel
A B C D E F G .
Kriterien Formeln
blau 1 {=SVERWEIS(A2:A5;A7:B15;2;0)}
rot 8 {=SVERWEIS(A2:A5;A7:B15;2;0)}
schwarz 3 {=SVERWEIS(A2:A5;A7:B15;2;0)}
Daten
blau 1
grün 4 Aufgabenstellung:
schwarz 3 In der Matrix in C2:C4 sollen gemäß den Kriterien im Bereich A2:A4 die jeweils ersten
violett 4 zugehörigen Werte aus der Matrix A7:B15 geliefert werden.
gelb 5
schwarz 6 Bitte beachten:
blau 7 Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an
rot 8 den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination
grün 9 STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
                 
Die Funktion SVERWEIS funktioniert auch über mehrere Tabellenblätter hinweg. Einige Beispiele:
=WENN(ISTFEHLER(SVERWEIS(A1;Tabelle2!A:B;2;0));WENN(ISTFEHLER(SVERWEIS(A1;
Tabelle3!A:B;2;0));"Nicht gefunden";SVERWEIS(A1;Tabelle3!A:B;2;0));SVERWEIS(A1;Tabelle2!A:B;2;0))
=WAHL(1+(ZÄHLENWENN(Tab1!A:A;A2)>0)+2*(ZÄHLENWENN(Tab2!A:A;A2)>0);
"nicht vorhanden";SVERWEIS(A2;Tab1!A:B;2;0);SVERWEIS(A2;Tab2!A:B;2;0))
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt