Funktion: SVERWEIS

Funktion SVERWEIS mit Matrixformel
A B C D E F G .
Kriterien Formeln
blau 1 {=SVERWEIS(A2:A5;A7:B15;2;0)}
rot 8 {=SVERWEIS(A2:A5;A7:B15;2;0)}
schwarz 3 {=SVERWEIS(A2:A5;A7:B15;2;0)}
Daten
blau 1
grün 4 Aufgabenstellung:
schwarz 3 In der Matrix in C2:C4 sollen gemäß den Kriterien im Bereich A2:A4 die jeweils ersten zugehörigen Werte aus der Matrix A7:B15 geliefert werden.
violett 4
gelb 5
schwarz 6 Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
blau 7
rot 8
grün 9

Die Funktion SVERWEIS funktioniert auch über mehrere Tabellenblätter hinweg. Zwei Beispiele:

  =WENN(ISTFEHLER(SVERWEIS(A1;Tabelle2!A:B;2;0));WENN(ISTFEHLER(SVERWEIS(A1;Tabelle3!A:B;2;0));"Nicht gefunden";SVERWEIS(A1;Tabelle3!A:B;2;0));SVERWEIS(A1;Tabelle2!A:B;2;0))

  =WAHL(1+(ZÄHLENWENN(Tab1!A:A;A2)>0)+2*(ZÄHLENWENN(Tab2!A:A;A2)>0);"nicht vorhanden";SVERWEIS(A2;Tab1!A:B;2;0);SVERWEIS(A2;Tab2!A:B;2;0))

Mehr Tipps: Excel - Zwischensummen nicht in Gesamtsumme einbeziehen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.