Funktionen: SUMME, HEUTE, DATUM

Funktionen SUMME, HEUTE und DATUM mit Matrixformel
A B C D E F G H .
02.09.2010 1 Ergebnis:
03.09.2010 2 81
04.09.2010 3
05.09.2010 4 Formel:
06.09.2010 5 {=SUMME((A1:A365<=HEUTE())*(A1:A365>=DATUM(JAHR(HEUTE());
07.09.2010 6 MONAT(HEUTE())-6;TAG(HEUTE())))*B1:B365)}
08.09.2010 10
09.09.2010 11 Aufgabenstellung:
10.09.2010 12 Es sollen alle Werte in Spalte B summiert werden, deren Datum in Spalte A nicht mehr als ein
11.09.2010 13 halbes Jahr vor dem aktuellen Datum liegt.
12.09.2010 14
13.09.2010 15 Bitte beachten:
14.09.2010 16 Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an
15.09.2010 17 den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination
16.09.2010 18 STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.

Mehr Tipps: Excel - Autotext-Funktion wie in Word

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt