Arbeitszeit ausrechnen: Minuszeiten berechnen

Arbeitszeit ausrechnen: Minuszeiten berechnen
Arbeitszeit pro Tag: 07:30 Veränderbare Zellen
A B C D E F G Zeilen-Nr.
Datum Beginn Ende Hilfszellen Überstunden Fehlstunden Arbeitszeit 8
12.09.2010 08:00 15:00 ########### 00:30 07:00 9
13.09.2010 08:00 17:00 01:30 01:30 09:00 10
14.09.2010 09:00 15:00 ########### 01:30 06:00 11
15.09.2010 09:00 16:00 ########### 00:30 07:00 12
16.09.2010 08:33 14:22 ########### 01:41 05:49 13
17.09.2010 08:00 21:00 05:30 05:30 13:00 14
18.09.2010 08:01 15:55 00:24 00:24 07:54 15
19.09.2010 08:02 15:58 00:26 00:26 07:56 16
20.09.2010 08:03 09:00 ########### 06:33 00:57 17
21.09.2010 08:04 16:02 00:28 00:28 07:58 18
22.09.2010 08:05 10:00 ########### 05:35 01:55 19
23.09.2010 08:06 16:06 00:30 00:30 08:00 20
24.09.2010 08:07 10:00 ########### 05:37 01:53 21
25.09.2010 08:08 16:10 00:32 00:32 08:02 22
26.09.2010 08:09 10:00 ########### 05:39 01:51 23
27.09.2010 08:10 16:14 00:34 00:34 08:04 24
28.09.2010 08:11 23:00 07:19 07:19 14:49 25
29.09.2010 08:12 23:59 08:17 08:17 15:47 26
30.09.2010 08:15 23:45 08:00 08:00   15:30 27
Gesamt:       33:30 27:35 148:25 ---> Format:
Zellen benutzerdefiniert
Rechnen mit negativen Zeiten [h]:mm
Von der tatsächlich geleisteten Arbeitszeit wird die theoretische abgezogen.
Dadurch ergeben sich manchmal negative Zeiten.
Diese werden in den Zellen mit ##### dargestellt.
Wie in den Spalten E und F zu sehen ist, lässt sich damit aber rechnen !
               
...und hier mit Formel-Beispielen:
A B C D E F G
Datum Beginn Ende Hilfszellen Überstunden Fehlstunden Arbeitszeit
=WENN(B9<>"";(C9-B9)-$C$5;"")
=WENN(UND(B10<>"";D10>0);D10;"")
=WENN(UND(B11<>"";D11<0);D11*-1;"")
=WENN(B12<>"";C12-B12;"")
Gesamt:       =SUMME(E9:E27) =SUMME(F9:F27) =SUMME(G9:G27)
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt