Excel - Bedingtes Verknüpfen

Bedingtes Verknüpfen

Ich suche unter Excel nach einer Möglichkeit, den Inhalt von zwei Zellen nur dann zu addieren, zu multiplizieren oder zu verknüpfen, wenn die Inhalte der Zellen identisch sind. Wie geht das?

Zunächst müssen Sie die richtigen Operatoren kennen. Für die Addition zweier Zahlen ist das +, für die Verknüpfung zweier Zeichenketten das & zuständig. Um die Zellen bedingt zu verknüpfen, eignet sich die Funktion WENN. Um zwei Zellen auf Gleichheit zu überprüfen, verwenden Sie den Operator =. Die Formel in der Zielzelle könnte also lauten: =WENN(A1=B1;A1+B1;)

In diesem Fall addiert Excel die beiden Zahlen aus A1 und B1, wenn sie denselben Wert haben. Andernfalls geschieht nichts. Um wenigstens eine Rückmeldung für den Fall der Ungleichheit zu erhalten, können Sie die Anweisung um eine Textausgabe erweitern: =WENN(A1=B1;A1+A2;"Inhalte ungleich")

Mehr Tipps: Excel - Formate werden nicht korrekt übernommen (F2-Problem)

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt