Excel - Quartalsberechnung

Quartalsberechnung

Problem: Sie benutzen Excel für Abrechnungen. Dabei benötigen Sie oft für ein Tagesdatum das entsprechende Quartal. In Excel haben Sie aber keine Formel dafür gefunden.

Excel besitzt keine vorgefertigte Funktion zur Berechnung des Quartals. Allerdings lässt sich eine solche Funktion leicht selbst schreiben. Das Ergebnis ist eine Formel, die mit einer Kombination aus den Funktionen WENN und MONAT arbeitet. Die Funktion MONAT ermittelt den Zahlenwert des Monats aus einem Tagesdatum, und die Funktion WENN ermittelt durch Prüfung dieses Wertes das Quartal und gibt einen entsprechenden Text als Ergebnis aus.

Falls das Datum in der Zelle A1 steht, sieht die benötigte Formel folgendermaßen aus:

=WENN(MONAT(A1)>9;"Quartal IV";WENN(MONAT(A1)>6;"Quartal III";WENN(MONAT(A1)>3;"Quartal II";"Quartal I")))

Wenn Sie allerdings den Wert des Quartals zum Weiterrechnen benötigen, müssen Sie eine andere Berechnung durchführen, die als Ergebnis eine Zahl liefert. Diese Formel ist weniger aufwendig und sieht dann so aus:

=AUFRUNDEN((MONAT(A1))/3;0)

Als Ergebnis erhält man nur die Zahlenwerte 1, 2, 3 oder 4. Eine Ergänzung in der nächsten Spalte mit dem Text Quartal ist möglich und reicht optisch auch völlig aus.

Mehr Tipps: Excel - Anzeige von Kommentaren

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt