Excel - Monatspläne erstellen

Monatspläne erstellen

Möchte man z.B. für Schicht- oder Kalenderpläne in der ersten Spalte einer Tabelle alle Tage eines Monats aufführen, steht man vor einem Problem: Schreibt man in die Zelle A1 das Datum, also den ersten des Monats, und in A2 die Formel =A1+1 und kopiert man diese Formel bis zur Zelle A31, fügt Excel für Monate mit nur 30 Tagen in Zelle A31 bereits den ersten des Folgemonats ein.

Soll Excel diese Felder nur bis zu den Tagen ausfüllen, die der Monat tatsächlich enthält, verwenden Sie die Formel

=WENN(A1="";"";WENN(MONAT(A1+1)>MONAT(A1);"";A1+1))

Schreiben Sie den ersten des Monats, also z.B. 01.06.09, in die Zelle A1 und die Formel in Zelle A2. Kopieren Sie dann die Formel nach unten bis zur Zelle A31 und markieren Sie zur Formatierung die gesamte Spalte. Falls der Monat des Datums in A1 weniger als 31 Tage hat, bleiben die letzten Felder leer. Damit das Datum sichtbar wird, geben Sie diesen Zellen über Format | Zelle | Zahlen | Datum ein beliebiges Datumsformat.

Mehr Tipps: Excel - Zellbezüge schnell absolut setzen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt