Excel - Zeitdifferenz berechnen

Zeitdifferenz berechnen

Wie kann man die Differenz von 08:00 Uhr minus 10:00 Uhr = - 02:00 Uhr berechnen?

Geben Sie in das Ergebnisfeld folgende Beispiel-Formel ein:

=WENN(A4-A3<0;"-"&TEXT((A4-A3)*-1;"[hh]:mm");A4-A3)

Das Ergebnis wird korrekt (-02:00) angezeigt. Dies wird jedoch als Text angezeigt, weitere Berechnungen sind damit nicht möglich.

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.