Excel - Zeitdifferenz berechnen

Zeitdifferenz berechnen

Wie kann man die Differenz von 08:00 Uhr minus 10:00 Uhr = - 02:00 Uhr berechnen?

Geben Sie in das Ergebnisfeld folgende Beispiel-Formel ein:

=WENN(A4-A3<0;"-"&TEXT((A4-A3)*-1;"[hh]:mm");A4-A3)

Das Ergebnis wird korrekt (-02:00) angezeigt. Dies wird jedoch als Text angezeigt, weitere Berechnungen sind damit nicht möglich.

Mehr Tipps: Excel - Add-Ins entfernen

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt