Excel - Zwischensummen nicht in Gesamtsumme einbeziehen

Zwischensummen nicht in Gesamtsumme einbeziehen

Wenn Sie in Zahlenkolonnen hin und wieder Zwischensummen einfügen wollen, ergibt sich ein rechnerisches Problem: Wenn die Tabellenkalkulation Excel die Summe aus allen Zellen oberhalb der aktiven Zelle bilden soll, werden Zwischensummen, die sich in diesem Bereich befinden, ebenfalls hinzugezählt. Für korrekte Ergebnisse müssten Sie also bei jeder Summenformel die Zwischenergebnisse subtrahieren.

Das lässt sich verhindern, indem man die Zwischensummen nicht in derselben Spalte wie die Zahlenkolonne, sondern in einer anderen Spalte berechnet. Falls das bei Ihnen nicht möglich ist und Sie gezwungen sind, die Zwischensummen in dieselben Spalten wie die Beträge zu schreiben, können Sie mit einer speziellen Formel erreichen, dass die Zwischensummen einer Spalte beim Summieren ignoriert und somit nicht mitgezählt werden.

Definieren Sie dafür sämtliche Zwischensummen als Text. Möchten Sie z.B. eine Zwischensumme der Beträge in den Zellen F10 bis F17 bilden, so lautet die Formel

=TEXT(SUMME(F10:F17);"#.##0,00")

Am Ende der Formel wird noch definiert, in welchem Zahlenformat die Zwischensumme dargestellt wird. Wenn Sie mit Hilfe dieser Formel die Zwischensummen einer Zahlenkolonne ermitteln, dann werden diese Beträge von der Summenformel ignoriert. Trotzdem können Sie mit diesem Ergebnis rechnen: Wenn Sie die Summe nicht mit der Funktion =SUMME(A1:A2), sondern mit Hilfe des Plus-Zeichens, also in der Form =A1+A2, bilden, erkennt Excel die Ergebnisse als Zahl an und bezieht sie in die Berechnung ein.

Mehr Tipps: Excel - Automatisches Speichern wie in Word

Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen!
Wenn Sie die Information(en) auf dieser Seite interessant fanden, freuen wir uns über eine kleine Spende. Empfehlen Sie uns bitte auch in Ihren Netzwerken (z. B. Twitter, Facebook oder Google+). Herzlichen Dank!

Nach oben Sitemap
Impressum & Kontakt