Funktionen: WOCHENTAG, ZEILE, INDIREKT, KÜRZEN

Funktionen WOCHENTAG, ZEILE, INDIREKT und KÜRZEN mit Matrixformel
A B C D E F G .
Start: 12.09.2010 Wochentag: Dienstag
Ende: 11.11.2010 Ergebnis: 9
Formel:
{=SUMME(WENN(WOCHENTAG(B1-1+ZEILE(INDIREKT("1:"&KÜRZEN(B2-B1)+1)))=D1;1;0))}
Aufgabenstellung: Die Häufigkeit eines vorgegebenen Wochentages in einer Periode soll bestimmt werden.
Bitte beachten: Es handelt sich um Matrixformeln. Matrixformeln sind in der Bearbeitungsleiste kenntlich an den sie umgebenden geschweiften Klammern und werden mit der Tastenkombination STRG+UMSCHALT+EINGABE ohne diese Klammern eingegeben.
           
Sponsoren und Investoren

Sponsoren und Investoren sind jederzeit herzlich willkommen! Wenn Sie die Information(en) auf diesen Seiten interessant fanden, freuen wir uns über Ihren Förderbeitrag. Empfehlen Sie uns auch gerne in Ihren Netzwerken. Herzlichen Dank!

Nutzen Sie unsere Suchfunktion:

Nach oben Sitemap
Impressum Datenschutz

Hinweis: Diese Webseite kann Werbeanzeigen und Werbeeinblendungen oder eingebundene Links von Diensten und Inhalten Dritter enthalten. Beachten Sie dazu unsere Datenschutzerklärung.